Change to Mobile Viewing?

Orion_metalhead

Chumono
Messages
650
Reaction score
635
Location
Central NJ
USDA Zone
7a
Was there a change to the site layout?

I no longer see an 'exit' button when looking at pictures on my phone (an android). I have to hit the back button, which brings me to the topics list, not the thread I was looking at. Pain.

Also the button to click to bring you to top and bottom of page is gone. I used this alot when looking at site on my phone.
 

Microscopic

Chumono
Messages
706
Reaction score
851
Location
Philly PA
USDA Zone
6b?
Same here. Android also

They're actually still there. Just out of view. If you use your finger to slide left, the page will shift over. That's where the arrows and X is hidden.

I hadn't bothered with finding a solution though.
 

Warpig

Shohin
Messages
441
Reaction score
331
Location
Youngstown, Ohio
USDA Zone
6a
Yea still the same as it has been for me aswell. I do have decktop checked in the options tho. That might make a difference.
 

M. Frary

Bonsai Godzilla
Messages
13,695
Reaction score
20,388
Location
Mio Michigan
USDA Zone
4
Quit using thumbnail images from offsite albums.
I don't even bother looking at those anymore.
There is an option when you post pictures that asks if you would like thumbnail or full sized images.
 

Woocash

Shohin
Messages
303
Reaction score
304
Location
Oxford, UK
Do people prefer full-size images then? I have been using thumbnails so it doesn’t seem to clog the thread as much.
 

cbroad

Omono
Messages
1,259
Reaction score
1,246
Location
Richmond, VA
USDA Zone
7a
Android user, and I noticed the up and down arrows were gone earlier today but now they're back.

I've noticed the X gone also for the pictures sometimes, but mostly they're there.

Do people prefer full-size images then?
I've heard of people complaining about full-sized pictures because of the load time while using a phone.

I always post full-sized pictures on threads I create, but use thumbnails when I post pics on other's threads for your reason too, and not to dectract from their content.
 
Last edited:

Bonsai Nut

Nuttier than your average Nut
Messages
8,363
Reaction score
14,204
Location
OC, CA
USDA Zone
10A
This is all strange... because I didn't make any changes to the site this weekend.
 

Microscopic

Chumono
Messages
706
Reaction score
851
Location
Philly PA
USDA Zone
6b?
First all looks normal; but you can zoom out so the up/down arrows shows. At that point the "X" is there if you enlarge photo. If not you have to slide the page left and down. Looks as if the ad is too long??
Screenshot_20190904-185421_Chrome.jpg Screenshot_20190904-185431_Chrome.jpg
 

Orion_metalhead

Chumono
Messages
650
Reaction score
635
Location
Central NJ
USDA Zone
7a
First all looks normal; but you can zoom out so the up/down arrows shows. At that point the "X" is there if you enlarge photo. If not you have to slide the page left and down. Looks as if the ad is too long??
View attachment 261008 View attachment 261009
I think this is a good catch... seems like a plausible reason for the new page size issues...
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,363
Reaction score
14,204
Location
OC, CA
USDA Zone
10A
First all looks normal; but you can zoom out so the up/down arrows shows. At that point the "X" is there if you enlarge photo. If not you have to slide the page left and down. Looks as if the ad is too long??
View attachment 261008 View attachment 261009
THANK YOU for posting this. It is the Google ad. It is 'supposed' to fit into the responsive format of the site... but obviously it is breaking the site by being too long. Argh! Google changed their ad formatting in June and it has been nothing but problems ever since!!
 
Messages
1,682
Reaction score
2,424
Location
Netherlands
Hey @Bonsai Nut , now we're talking about images on mobile anyways, thanks for whatever you did!
I've tried to upload images from my phone to forums for years now, and every single time I get the error message about not enough memory. In succession my phones had 2, 4 and now 6gb of memory, all different versions of android. But it made no difference whatsoever. Up until last week when I uploaded a pond juniper, all of a sudden it worked!
I don't know what you did, but whatever you did, you seem to be the first to have fixed this issue. In other forums I still get those messages.

Good job!
 

sorce

Nonsense Rascal
Messages
21,501
Reaction score
28,978
Location
Berwyn, Il
USDA Zone
6.2
My Android has been doing the same thing since needing to upgrade it.

You have to zoom out to find the x and the page buttons.

Now of anyone knows how to udgate the Android.....

Stupid thing don't work when you hit their button

Sorce
 

Microscopic

Chumono
Messages
706
Reaction score
851
Location
Philly PA
USDA Zone
6b?
I think I found the problem. I have the same issue on another message board I'm a member of also; so I figure the problem lies with the user. I guest when Android OS was update, they added crap and some things get messed up when set at default. This little issue was getting almost as annoying as a unreachable back itch! So I got off my lazy ass and got on my productive ass.

For people with this issue I hope this works for you as well. I got a Galaxy S9.

Go to Settings>Display>Screen Zoom>tap on negative to "zoom out" , the ball in the center should move to far left.
 

Attachments

Thread starter Similar threads Forum Replies Date
Pitoon Maples 0
DamianTrimboli Pines 0
Anthony General Discussion 12
Anthony General Discussion 8
M Other Conifers 5

Similar threads


Top Bottom