Not receiving emailed notices of posts

Vance Wood

Lord Mugo
Messages
13,126
Reaction score
14,536
Location
Michigan
USDA Zone
5-6
Just to cover the bases, have you looked at your gmail spam file, Vance?
Is there any BNut notification emails in there, by chance?
I cannot find my spam file????
 

0soyoung

Imperial Masterpiece
Messages
5,707
Reaction score
8,820
Location
Anacortes, WA (AHS heat zone 1)
USDA Zone
8b
Upper left corner of gmail page, underneath 'compose' (there is a menu under the three bars if you just see a colorful + sign for compose). On mine, when I put the cursor over the list a scroll bar appears - just scroll down the list to the spam file

Sketch.png
 

Vance Wood

Lord Mugo
Messages
13,126
Reaction score
14,536
Location
Michigan
USDA Zone
5-6
Somehow it seems to be working now. I am going to the New Posts tab and see if I am not receiving updates as before.
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,339
Reaction score
14,098
Location
OC, CA
USDA Zone
10A
I have been working on it... not done yet.
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,339
Reaction score
14,098
Location
OC, CA
USDA Zone
10A
How about now? The biggest issue appears to have been that Google changed some of their spam authentication protocols right around Christmas time. Depending on the volume of emails going out from the bonsainut web site, this would occasionally flood our outgoing email server with email failures - causing the server to time out for a while and reject out-going emails for other services (not just gmail). It was this intermittent problem that was causing me fits - sometimes working sometimes not.

So if I have everything configured properly, gmail should now work, and we should not have intermittent problems with other mail services (mail.com, yahoo.com, mindspring.com, etc).
 
Last edited:

Vance Wood

Lord Mugo
Messages
13,126
Reaction score
14,536
Location
Michigan
USDA Zone
5-6
Mine is starting to work. It seems to always be a Google issue. I wish there was some way to survive without the Google Juggernaut, but there is not. So when they screw up that makes them the screwer--- and that makes you the screwee.
 

Vance Wood

Lord Mugo
Messages
13,126
Reaction score
14,536
Location
Michigan
USDA Zone
5-6
How about now? The biggest issue appears to have been that Google changed some of their spam authentication protocols right around Christmas time. Depending on the volume of emails going out from the bonsainut web site, this would occasionally flood our outgoing email server with email failures - causing the server to time out for a while and reject out-going emails for other services (not just gmail). It was this intermittent problem that was causing me fits - sometimes working sometimes not.

So if I have everything configured properly, gmail should now work, and we should not have intermittent problems with other mail services (mail.com, yahoo.com, mindspring.com, etc).
Thanks for the help, I would never have figured it out.
 

Peter44

Shohin
Messages
442
Reaction score
189
Location
NE Oregon
USDA Zone
5
Not receiving email notices again for some reason.
 

ConorDash

Omono
Messages
1,913
Reaction score
1,873
Location
Essex, UK, Zone 8
Oh, this is an old thread but wondered if better to reply here rather than create new.
Sorry to bother you @Bonsai Nut , this does seem to have happened to me too. I've not changed preferences lately but following upgrade, no longer receive email alerts.

I just posted a new thread so checked back, i have 1 new mail message and 5 notifications, 4 are likes and 1 is a reply.
I would expect an email alert for the mail and 1 for the reply (not for the likes), but no email.

Let me know if I am being a typical user and should check my own setup, or is this something others are experiencing? Just seemed coincidental, following the website upgrade.

Like the upgrade btw, all looking good!
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,339
Reaction score
14,098
Location
OC, CA
USDA Zone
10A
I just posted a new thread so checked back, i have 1 new mail message and 5 notifications, 4 are likes and 1 is a reply.
I would expect an email alert for the mail and 1 for the reply (not for the likes), but no email.
I just want to make sure I understand what you are saying. You are saying:
(1) You started a new thread and left the site
(2) Some time later you returned to the site, and the site said you had one conversation note, and five alerts (4 post interactions and 1 post reply).
(3) You didn't receive any emails for any of this

I checked your options and everything is set up correctly - ie you SHOULD be receiving emails. It seems strange that you are receiving emails from the site some of the time... but not all of the time. This would tend to indicate a problem on the receiving end - ie the likelihood that your email service (Yahoo!) is flagging these automatic replies as spam, and is filtering them.
 

ConorDash

Omono
Messages
1,913
Reaction score
1,873
Location
Essex, UK, Zone 8
I just want to make sure I understand what you are saying. You are saying:
(1) You started a new thread and left the site
(2) Some time later you returned to the site, and the site said you had one conversation note, and five alerts (4 post interactions and 1 post reply).
(3) You didn't receive any emails for any of this

I checked your options and everything is set up correctly - ie you SHOULD be receiving emails. It seems strange that you are receiving emails from the site some of the time... but not all of the time. This would tend to indicate a problem on the receiving end - ie the likelihood that your email service (Yahoo!) is flagging these automatic replies as spam, and is filtering them.
Thats correct.
No, I dont believe I have recieved any emails from the sites in a while... (checks deleted folder..) nothing since Sunday, which is far as back as my deleted goes. I have received multiple messages on here, from Bobby since then (for example, 3+ messages from him on Thursday). So I don't believe I am receiving any from the site.
I have checked junk (yahoo equivalent of spam), nothing from BNut (plenty of viagra advertisements though, I'm going to have a WILD weekend!).

Ill check out deeper with yahoo. i was thinking perhaps the sites little issue with being flagged as unsecure, was then prompting the email provider to flag emails as spam.
Ill look in to it more, I might turn my notify preferences off and on too, see if that helps.
Let me know if you advise anything more or think it might not be on my end,.

Thanks,
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,339
Reaction score
14,098
Location
OC, CA
USDA Zone
10A
Ill check out deeper with yahoo. i was thinking perhaps the sites little issue with being flagged as unsecure, was then prompting the email provider to flag emails as spam.
Similar to the recent browser security certificate issues, many bulk email providers (ymail, gmail, etc) are ratcheting up email screening in order to try to reduce spam. Previously they used to err on the side of - better that some spam leak through than we get a 'false positive' and screen out a legitimate email. Now however, there are numerous times when legitimate emails are getting screened and blocked - before they ever get the chance to hit your spam folder.
 

ConorDash

Omono
Messages
1,913
Reaction score
1,873
Location
Essex, UK, Zone 8
Hmm no luck yet. Theres no whitelist in yahoo, only filters. I setup one to say anything containing "bonsainut" to move to inbox (shouldnt be necessary) but I can see I got a few more notifications and no emails.
Thats a shame.
Im curious that no one else is getting this issue.
 

Vance Wood

Lord Mugo
Messages
13,126
Reaction score
14,536
Location
Michigan
USDA Zone
5-6
Yet once again I am on the electronic shit list. Notifications not working as usual after an upgrade.
 

ConorDash

Omono
Messages
1,913
Reaction score
1,873
Location
Essex, UK, Zone 8
Yet once again I am on the electronic shit list. Notifications not working as usual after an upgrade.
Hey man, I work in IT, and I’m very good at it lol, trust me, you aren’t alone.
It’s either yahoo (for me) disliking something about the site and turning off, or something more website related, hence why I asked here :). If it were more website related, a lot more people should be commenting about it so maybe not!
Annoying me a bit though, that’s for sure.

I’ve tried turning the preferences off and on, just case. No luck yet.
 

Vance Wood

Lord Mugo
Messages
13,126
Reaction score
14,536
Location
Michigan
USDA Zone
5-6
Hey man, I work in IT, and I’m very good at it lol, trust me, you aren’t alone.
It’s either yahoo (for me) disliking something about the site and turning off, or something more website related, hence why I asked here :). If it were more website related, a lot more people should be commenting about it so maybe not!
Annoying me a bit though, that’s for sure.

I’ve tried turning the preferences off and on, just case. No luck yet.
Just to clarify things I was not going after you, I was stating a fact. Every time this site has gone through an upgrade I have had to beg my way back onto the site in one form or another. I resent the innuendo that it is somehow something I have done.
 

Japonicus

Omono
Messages
1,328
Reaction score
1,104
Location
Western West Virginia AHS heat zone 6
USDA Zone
6ab
...If it were more website related, a lot more people should be commenting about it so maybe not!...
Perhaps many more as I, assumed this was covered in the thread under Announcements..."If you can read this"
and figured it's just something that's in the fix list of things to do with the site transfer...so I am commenting. Probably more out there
that are not commenting, so +1 to the comments. I'm slow.
 

ConorDash

Omono
Messages
1,913
Reaction score
1,873
Location
Essex, UK, Zone 8
Just to clarify things I was not going after you, I was stating a fact. Every time this site has gone through an upgrade I have had to beg my way back onto the site in one form or another. I resent the innuendo that it is somehow something I have done.
Yeah I didnt take offense, all good :). I just always see things from a technical, IT member of staff point of view. So I am bias.
Perhaps many more as I, assumed this was covered in the thread under Announcements..."If you can read this"
and figured it's just something that's in the fix list of things to do with the site transfer...so I am commenting. Probably more out there
that are not commenting, so +1 to the comments. I'm slow.
I recieved an email notification of a message today! So looks like it may be fixed.. will see if I continue to get email notifications.
Did you do anything, BonsaiNut?
 
Thread starter Similar threads Forum Replies Date
S Junipers 10

Similar threads


Top Bottom