Site requires cookies

River's Edge

Omono
Messages
1,630
Reaction score
3,348
Location
Vancouver Island, British Columbia
USDA Zone
8b
Having problems loading. Keep getting message that the site requires cookies. My browser is set to accept cookies from sites i visit. Problem has occurred more since the recent changes.
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,208
Reaction score
13,526
Location
OC, CA
USDA Zone
10A
Mmmmm delicious cookies :)

Try these steps:
(1) Log out of the site. Close all browser windows. Reopen your browser, go to the site, and log in.
(2) If that doesn't work, do the same thing, but after your close all your browser windows, clear your browser cache. If you don't know how to do this, use a utility like www.ccleaner.com to delete your browser cache files. Note that while ccleaner is free... you have to be clever when you download and install it so that it doesn't install extra software on your PC (like unwanted security software or similar). Just make sure you read each installation screen and uncheck any options to "install free xyz anti-virus software" and don't just spam through the installation process hitting the "next" key as fast as you can click your mouse :)
 
Last edited:

River's Edge

Omono
Messages
1,630
Reaction score
3,348
Location
Vancouver Island, British Columbia
USDA Zone
8b
Mmmmm delicious cookies :)

Try these steps:
(1) Log out of the site. Close all browser windows. Reopen your browser, go to the site, and log in.
(2) If that doesn't work, do the same thing, but after your close all your browser windows, clear your browser cache. If you don't know how to do this, use a utility like www.ccleaner.com to delete your browser cache files. Note that while ccleaner is free... you have to be clever when you download and install it so that it doesn't install extra software on your PC (like unwanted security software or similar). Just make sure you read each installation screen and uncheck any options to "install free xyz anti-virus software" and don't just spam through the installation process hitting the "next" key as fast as you can click your mouse :)
Yes i have tried closing all windows, clearing Safari Cache within safari and within Settings. Been doing that frequently as well as turning off the ipad completely and waiting before turning back on hoping it resets whatever the problem is.
I agree the next button can be interesting like the newer phone updates with unwanted addon complexity! Thanks for the response.
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,208
Reaction score
13,526
Location
OC, CA
USDA Zone
10A
That's weird...

Cookies are bits of code the web site stores on your computer. In the case of bonsainut, we don't keep any personal information in the cookie other than your credentials (so your browser knows you are logged into the site) and your recent activity (so you know which threads you have read, versus which are unread, which notifications you have seen versus unseen, etc). The error message you are getting is the site is looking for the cookie on your ipad... and can't find it. Usually (as you pointed out) it is because your browser is blocking cookies, or you are surfing the web in "private" or "anonymous" mode.

Sometimes it is due to updates on the site, if the site changes the cookie structure, or places it in a different location. If you are visiting the web site and using a cached version of the site, the cached version may tell your ipad to look for the cookie in the old location, and it generates the error as if the cookie doesn't exist. Refreshing the site usually clears up the problem.

These are hard problems for me to solve, because it almost always has to do with something on your ipad - or the way your browser is configured. I am not aware of anyone else having these problems, so if I can't replicate it here, I can't fix it :(
 

River's Edge

Omono
Messages
1,630
Reaction score
3,348
Location
Vancouver Island, British Columbia
USDA Zone
8b
That's weird...

Cookies are bits of code the web site stores on your computer. In the case of bonsainut, we don't keep any personal information in the cookie other than your credentials (so your browser knows you are logged into the site) and your recent activity (so you know which threads you have read, versus which are unread, which notifications you have seen versus unseen, etc). The error message you are getting is the site is looking for the cookie on your ipad... and can't find it. Usually (as you pointed out) it is because your browser is blocking cookies, or you are surfing the web in "private" or "anonymous" mode.

Sometimes it is due to updates on the site, if the site changes the cookie structure, or places it in a different location. If you are visiting the web site and using a cached version of the site, the cached version may tell your ipad to look for the cookie in the old location, and it generates the error as if the cookie doesn't exist. Refreshing the site usually clears up the problem.

These are hard problems for me to solve, because it almost always has to do with something on your ipad - or the way your browser is configured. I am not aware of anyone else having these problems, so if I can't replicate it here, I can't fix it :(
I was wondering if hitting the keys too quickly again if the response is slow might cause an issue! The other thought i had was based on one of your comments above. If one has requested in preferences that online presence is not displayed would that affect the cookie request.
At any rate it does not appear to be happening any longer. Will keep the fingers crossed. Thanks for the insights!
 

Similar threads


Top Bottom