Suddenly almost impossible to post with photos, then impossible to edit!

PiñonJ

Omono
Messages
1,128
Reaction score
2,413
Location
New Mexico, AHS heat zone 5
USDA Zone
6b
For the past two days, I haven't been able to post with photos attached. File size didn't matter. When I reduced them on my iPhone, it still wouldn't post. It isn't a problem uploading, anyway. They upload quickly, then when I attach them and try to post, I get an 'Oops, we ran into some problems...' error message. Didn't matter what device I tried posting from, either (all Apple products, though), or which browser. Tonight, I decided to log out and back in. That seemed to work, as the post finally went through, but then when I tried to edit it for some text that got dropped, I got the same error message, even after I tried logging out again. @sorce , @Bonsai Nut , any idea what the problem could be?

Edit: FWIW, I can edit this post, no problem.
 

sorce

Nonsense Rascal
Messages
25,291
Reaction score
33,520
Location
Berwyn, Il
USDA Zone
6.2
@Bonsai Nut , any idea
👆

🐼

Bogus. I wanted to thank you for your efforts on that spruce thread, I was thinking about it today, when I knocked a bud off mine. Oddly fragile, mental note. Must gently look for aphids.

If I ever have that problem, it usually seems associated with a thread, I don't think I've gone back to see if it was corrected.

Sorce
 

TomB

Chumono
Messages
745
Reaction score
3,739
Location
S.E. UK
For the past two days, I haven't been able to post with photos attached. File size didn't matter. When I reduced them on my iPhone, it still wouldn't post. It isn't a problem uploading, anyway. They upload quickly, then when I attach them and try to post, I get an 'Oops, we ran into some problems...' error message. Didn't matter what device I tried posting from, either (all Apple products, though), or which browser. Tonight, I decided to log out and back in. That seemed to work, as the post finally went through, but then when I tried to edit it for some text that got dropped, I got the same error message, even after I tried logging out again. @sorce , @Bonsai Nut , any idea what the problem could be?

Edit: FWIW, I can edit this post, no problem.
I have regular problems with that error. What seems to fix it (so far) is reducing the image dimensions (not the file size). A width of around 1000 pixels seems to work ok.
 

Forsoothe!

Masterpiece
Messages
3,070
Reaction score
3,451
Location
Michigan
USDA Zone
6b
There are a lot of photo formats, but I can only post .jpg files. Depending upon how I transfer photos from my Android phone, they are a different format. I have to edit them into .jpg in order to import them into Corel Photo to edit them, .bmp won't fly. I don't know why it is that way, but ours is not to reason why...
 

Admin

Administrator
Staff member
Messages
35
Reaction score
86
FWIW, some information about allowable images on the site:

The folllowing file extensions are supported:
zip
txt
pdf
png
jpg
jpeg
jpe
gif

Maximum file size allowed is 4MB
Maximum image size allowed is 1200 pixels x 1200 pixels
Maximum images per message is 10

All images posted to the site are run through a compression utility. If you are posting a large image with no (or minimal) compression, you may experience a delay in your ability to manipulate the image, because of the CPU work required to compress an image prior to it being saved on the site. Our image archive truly costs $ thousands per year to maintain because it is fast SSD storage... but that doesn't mean it can't get bogged down if a lot of people are trying to view images at the same time that other people are trying to upload / manipulate images.
 
Last edited:

Bonsai Nut

Nuttier than your average Nut
Messages
8,740
Reaction score
15,479
Location
Charlotte area, North Carolina
USDA Zone
7B
For the past two days, I haven't been able to post with photos attached. File size didn't matter.
FWIW, in your post on the Dwarf Alberta Spruce thread, you are displaying somewhere around 3.5 MB of images. Anyone who views that thread will have to wait for your images to download... as well as all of the other images from the other users. In some cases, if people don't allow caching in their browser software, you will have to upload those 3.5 MB of images every time you refresh the page.

I am going to edit your post and change all those images to thumbnails and play around with it a little to see if I can get it to throw any errors my way.

[EDIT] I have changed your images to thumbnails, and am having no problem manipulating them, nor am I seeing any error messages. Can you try something else (as a test) to see if you can replicated the error? [/EDIT]
 
Last edited:

PiñonJ

Omono
Messages
1,128
Reaction score
2,413
Location
New Mexico, AHS heat zone 5
USDA Zone
6b
FWIW, in your post on the Dwarf Alberta Spruce thread, you are displaying somewhere around 3.5 MB of images. Anyone who views that thread will have to wait for your images to download... as well as all of the other images from the other users. In some cases, if people don't allow caching in their browser software, you will have to upload those 3.5 MB of images every time you refresh the page.

I am going to edit your post and change all those images to thumbnails and play around with it a little to see if I can get it to throw any errors my way.

[EDIT] I have changed your images to thumbnails, and am having no problem manipulating them, nor am I seeing any error messages. Can you try something else (as a test) to see if you can replicated the error? [/EDIT]
Thanks for looking into it. I had the same error message when I tried to post thumbnails and when I decreased the image size on my iPhone (haven’t yet worked out how to do that on my computer).
 

TomB

Chumono
Messages
745
Reaction score
3,739
Location
S.E. UK
[QUOTE="PiñonJ, post: 741676, member: 15856" (haven’t yet worked out how to do that on my computer).
[/QUOTE]

You said you use Apple stuff? Drag the image to your desktop, then into Preview. In Preview > Tools > Adjust Size
 

PiñonJ

Omono
Messages
1,128
Reaction score
2,413
Location
New Mexico, AHS heat zone 5
USDA Zone
6b
FWIW, in your post on the Dwarf Alberta Spruce thread, you are displaying somewhere around 3.5 MB of images. Anyone who views that thread will have to wait for your images to download... as well as all of the other images from the other users. In some cases, if people don't allow caching in their browser software, you will have to upload those 3.5 MB of images every time you refresh the page.

I am going to edit your post and change all those images to thumbnails and play around with it a little to see if I can get it to throw any errors my way.

[EDIT] I have changed your images to thumbnails, and am having no problem manipulating them, nor am I seeing any error messages. Can you try something else (as a test) to see if you can replicated the error? [/EDIT]
OK, I'm trying one of those same files here.
RpER7S+qQn6aYkUC%FmAow.jpg
Edit: no problem this time. 🤔 Thanks for fixing it!😝
 

Lazylightningny

Masterpiece
Messages
2,125
Reaction score
1,793
Location
Downstate New York, Zone 6b
USDA Zone
6b
FWIW, some information about allowable images on the site:

The folllowing file extensions are supported:
zip
txt
pdf
png
jpg
jpeg
jpe
gif

Maximum file size allowed is 4MB
Maximum image size allowed is 1200 pixels x 1200 pixels
Maximum images per message is 10

All images posted to the site are run through a compression utility. If you are posting a large image with no (or minimal) compression, you may experience a delay in your ability to manipulate the image, because of the CPU work required to compress an image prior to it being saved on the site. Our image archive truly costs $ thousands per year to maintain because it is fast SSD storage... but that doesn't mean it can't get bogged down if a lot of people are trying to view images at the same time that other people are trying to upload / manipulate images.
Who is this Admin person? Is it Greg?
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,740
Reaction score
15,479
Location
Charlotte area, North Carolina
USDA Zone
7B
Who is this Admin person? Is it Greg?
Yes it is me :) The Admin account has god powers. Generally I don't need god powers, so I use my Bonsai Nut mod account for daily use. It is a security thing...

[EDIT] Just to be more specific... I can't break anything when I use my Bonsai Nut mod account :) I use the Admin account when I am building the site or doing structure work on the site itself. I have to be careful when I use the Admin account because there are fewer options to "undo" changes that I make, and it is much easier to click the wrong button and cause yourself a major headache[/EDIT]
 
Last edited:
Top Bottom