Trouble using the cute smilies on the thread...

Cadillactaste

Neagari Gal
Messages
14,171
Reaction score
15,078
Location
NE Ohio: zone 5b (USA)
USDA Zone
5b
When posting in the thread area...I attempted to use the smilies...it won't allow me access to do that. Is anyone else having issues?
 

M. Frary

Bonsai Godzilla
Messages
14,195
Reaction score
21,691
Location
Mio Michigan
USDA Zone
4
I don't use the smilies but I'm having trouble posting pictures.
 

Smoke

Ignore-Amus
Messages
11,577
Reaction score
19,859
Location
Fresno, CA
USDA Zone
9
I having trouble posting anything nice.....:p
 

Cadillactaste

Neagari Gal
Messages
14,171
Reaction score
15,078
Location
NE Ohio: zone 5b (USA)
USDA Zone
5b
I don't use the smilies but I'm having trouble posting pictures.

I am curious if it's not refreshing well either. Like...I thought it odd all the ones on this evening. And no posts added to. Then curious I checked to see what ones were doing. It showed ones were posting...then...later...still no new posts. It also showed many looking at posts...yet the totals showed 0 viewed.
 

Poink88

Imperial Masterpiece
Messages
8,968
Reaction score
91
Location
Austin, TX (Zone 8b)
USDA Zone
8b
I am curious if it's not refreshing well either. Like...I thought it odd all the ones on this evening. And no posts added to. Then curious I checked to see what ones were doing. It showed ones were posting...then...later...still no new posts. It also showed many looking at posts...yet the totals showed 0 viewed.

A reply can be aborted or poster may take long composing.

View counts do not register real time, there is a long lag...almost like refreshing after several minutes (not sure how long) so it may be zero then jump to 23.
 

Similar threads

Top Bottom