What is the Problem??

Vance Wood

Lord Mugo
Messages
13,146
Reaction score
14,587
Location
Michigan
USDA Zone
5-6
I have not received a reply from this site since after Christmas. I assumed it was my fault but I have come to understand there are at least two other members that are having the same issue. If you have those problems let the administrators know because it has to be a software problem.
 

AZbonsai

Omono
Messages
1,833
Reaction score
3,313
Location
AZ
USDA Zone
9
What do you mean a reply? A reply to your posts? Or an email alerting you to a reply to your thread?
 

Vance Wood

Lord Mugo
Messages
13,146
Reaction score
14,587
Location
Michigan
USDA Zone
5-6
What do you mean a reply? A reply to your posts? Or an email alerting you to a reply to your thread?
Both, no reply or feed back unless it is in my personal Inbox.
 

Vance Wood

Lord Mugo
Messages
13,146
Reaction score
14,587
Location
Michigan
USDA Zone
5-6
I hope anyone with this problem will post it here. It does not seem to be correcting itself.
 

TN_Jim

Omono
Messages
1,155
Reaction score
1,068
Location
Nashville TN
USDA Zone
7a
I used to receive alerts on literally everything. Any alerts I receive now (and for awhile) are unpredictable and scant. For example, I may randomly receive an alert from thread I followed a year ago and only receive an alert from one or two current....to find consistently that several others were missed. Because of this, alerts are no longer a reliable tool of keeping up with watched threads, threads w/ posts, etc., and I am certain that there are ones of interest that have simply been lost in the minutia of the evolving site.

I've checked my settings and this is not the issue.
Thanks
 

moke

Shohin
Messages
374
Reaction score
793
Location
Utah
USDA Zone
6a
Have you by chance checked the Preferences settings in your account profile? Make sure they are ticked according to what you would like to be receiving.

56C90053-6440-40AB-BC5B-8B25F5A49525.png
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,362
Reaction score
14,196
Location
OC, CA
USDA Zone
10A
I honestly don't know what the problem is. I just went into the administration software and ran email tests... and they all work.

First check to make sure your preferences are set correctly...

pref.jpg

But I just checked Vance's preferences, and they ARE set correctly... and he isn't getting emails. Let me continue to look...
 
Last edited:

TN_Jim

Omono
Messages
1,155
Reaction score
1,068
Location
Nashville TN
USDA Zone
7a
I used to receive alerts on literally everything. Any alerts I receive now (and for awhile) are unpredictable and scant. For example, I may randomly receive an alert from thread I followed a year ago and only receive an alert from one or two current....to find consistently that several others were missed. Because of this, alerts are no longer a reliable tool of keeping up with watched threads, threads w/ posts, etc., and I am certain that there are ones of interest that have simply been lost in the minutia of the evolving site.

I've checked my settings and this is not the issue.
Thanks
To clarify, I was referring to alerts within the site. I have every box checked in the alerts window but email notification turned off.
 

Peter44

Shohin
Messages
463
Reaction score
204
Location
NE Oregon
USDA Zone
5
I am having problems in this area also. All of the boxes are checked in the Alert section but I very seldom get any notification. Also I started a thread with the post "NEW MAPLES ARRIVED" yesterday and there have been several replies to it but I do not see this post or threads mentioned under the "NEW POSTS" section and was just wondering why. Peter
 
Last edited:

Bonsai Nut

Nuttier than your average Nut
Messages
8,362
Reaction score
14,196
Location
OC, CA
USDA Zone
10A
Hmmm... out of 90 spam database providers... one of them has our IP listed as a spammer. It may be blocking emails.
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,362
Reaction score
14,196
Location
OC, CA
USDA Zone
10A
I can almost 100% guarantee that the site is set up correctly, but that something is happening OUTSIDE of the site that is blocking emails for a limited number of users - particularly because it seemed to start for several people, all at the same time, during a timeframe when I was not refreshing or updating site software.

I am running external email checks right now on various services... some of whom may arbitrarily block emails if certain conditions are met.
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,362
Reaction score
14,196
Location
OC, CA
USDA Zone
10A
Hmmm...

ECDHE-RSA-AES128-GCM-SHA256:128 CV=yes: SMTP error from remote mail server after end of data: 550-5.7.1 This message does not have authentication information or fails to pass\n550-5.7.1 authentication checks. To best protect our users from spam, the\n550-5.7.1 message has been blocked. Please visit\n550-5.7.1 https://support.google.com/mail/answer/81126#authentication for more\n550 5.7.1 information. i132si1421752ite.106 - gsmtp
Google is blocking our emails. This is the block message for the email that was supposed to go to @Vance Wood

I will have to try to get to the bottom of this. Until I get this fixed, assume that you will not receive any site emails to a gmail account.
 

JacobL'etoile

Seedling
Messages
10
Reaction score
8
That explains why I couldn't reset my password and had to make a new account:/ if you (bnut) could reset the password on the OTHER jacobletoile account that would be awesome. After you get the email problem figured out:) Thank you.
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,362
Reaction score
14,196
Location
OC, CA
USDA Zone
10A
Hmmm, ticked email notification on this thread for a very first time and just received messages to my gmail account. It works for me.
It is definitely blocking SOME of our emails. You may be on a different server (EU) that uses different rules. The block notification that I printed above I got back directly from Google when I tried to ping Vance's account.
 

Bonsai Nut

Nuttier than your average Nut
Messages
8,362
Reaction score
14,196
Location
OC, CA
USDA Zone
10A
That explains why I couldn't reset my password and had to make a new account:/ if you (bnut) could reset the password on the OTHER jacobletoile account that would be awesome. After you get the email problem figured out:) Thank you.
Don't worry we'll get to the bottom of this. And don't panic about old accounts or lost passwords. They don't get deleted, so we can always get you back to our old account :)
 

atlarsenal

Chumono
Messages
651
Reaction score
1,420
Location
Kennesaw, GA
USDA Zone
7b
Well the email notifications are working again although I do not use or like this feature. I always forget about it until I get an email and have to go back and disable it after commenting on a thread.
 

Similar threads


Top Bottom